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Using Materials Studio to Prepare and Run MD Simulations and
Analyze the Results

Outline

Drawing an organic molecule using the sketch tool.

Building a crystal structure (kaolinite, pyrophillite, talc, quartz...)

Cleaving the crystal along a certain crystallographic plane to create a surface

Optimizing crystal structure (geometry optimization or energy minimization)

Creating a water box of 64 H,0 molecules and optimizing its structure

Creating an aqueous solutions of (Na*, ClI), or (Cs*, CI'), (Ca%*, CI') or (Sr%*, CI') ... and using them
to run MD and analyze the results

Running MD Simulations

Analyzing the MD results

Creating a slab of aqueous solution and adding it on the crystal surface

Running MD simulations for the interfacial clay-solution system and analyzing the results.
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1. Drawing an organic molecule using the sketch tool
» Open Materials Studio.

» Choose ‘create a new project’ and name your project.

Welcome to Matenals Studio u

|Use the controls below to create a new project or open an existing one.

¥ Create a new project

" Open an existing project:

O:‘ngouana_VIRUS DocumentshMaterials Studio Proj Browsze... |

Recent projects:

D \ngouan.. cuments Materials Studio Projects'\Practicals stp
D:vnigouan...Documents  Materals Studio ProjectsUntitled stp
D:ngouan.. uments'Materals Studio Projects'Interfacial stp
D:hngouan.. ts'\Materals Studio Projects ' Montmernllonite. stp
D-'ngouana_VIRUSYDocuments'\Materials Studio Projects NV T stp
C:\Usersh. . uments Materals Studio Projects’Interfacial stp

D ngouana_VIRUSYDocuments'Materials Studio Projects"MFT stp
MATERIALS D:ngouan.. \Documents’Materials Studio Projects’\Ony-MPT stp

5l sTuDIO

[~ On start-up open the most recently used project

» Right click on the name of your project -> New -> Folder Name it , e.g. ‘NOM’

» Now you can start sketching a model molecule of NOM (Natural Organic Matter) using the
structure shown in the red frame of the file TNB-NOM-sein-est-1999-p1.pdf.
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2. Creating a new MS project and building a crystal structure
» Open Materials Studio.

» Choose ‘create a new project’ and name your project.

Welcome to Matenals Studio u

|Use the controls below to create a new project or open an existing one.

¥ Create a new project

" Open an existing project:

O:‘ngouana_VIRUS DocumentshMaterials Studio Proj Browsze... |

Recent projects:

D \ngouan.. cuments Materials Studio Projects'\Practicals stp
D:vnigouan...Documents  Materals Studio ProjectsUntitled stp
D:ngouan.. uments'Materals Studio Projects'Interfacial stp
D:hngouan.. ts'\Materals Studio Projects ' Montmernllonite. stp
D-'ngouana_VIRUSYDocuments'\Materials Studio Projects NV T stp
C:\Usersh. . uments Materals Studio Projects’Interfacial stp

D ngouana_VIRUSYDocuments'Materials Studio Projects"MFT stp
D:ngouan.. \Documents’Materials Studio Projects’\Ony-MPT stp

MATERIALS
5l sTuDIO

[~ On start-up open the most recently used project

» Right click on the name of your project -> New -> Folder Name it , e.g. ‘crystal’

» Now you can start building the crystal or import (load) a template from a library.
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2 (cont.). Building a crystal (kaolinite, pyrophillite, talc, quartz...)

You will be provided with unit cell atomic positions of some crystals. Choose one the structures and build
the crystal.

> Go to Build -> Crystals -> Build Crystal Under Space group menu select the lowest symmetry group

51 Build Crystal &= (P1), ignoring the symmetry group given by the atomic
Space Group | Latice Parameters | Options | structure file. Then under Lattice Parameters enter the box
Enter group: j List |Triclinic ﬂ groups Iengths and angles.

Option: | Origin-1 j

Space group information Operators

Mame P1 1 ® y H

IT Mumber 1

Option COrigin-1

Lang Marme F1

Schoenflies Mame C1-1

Crystal System Triclinic

Crystal Class 1

Primitive-Centered  [0,0,0)

# of Operatars 1

Details. .
Build | Apply | Cancel | Help |

> Go to Build -> Add atoms

1] Add Atoms (=3
Atoms ] Options ]

Element: u] | .. -
e |7 = \ [ Input the coordinates for each atom to generate the crystal structure.
I s P T Use the coordinates provided by the table “Co-ordinates for all atomic
Decupancy:  [1.0 = [0.000 positions”, but the identity of the atoms/elements (NoP) should be taken
rempersture Factrs from the previous table in the same file.
* MNone " lzotropic ¢ Anizotropic

add | Hep |
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3. Cleaving the crystal to create a surface

> Go to Build -> Surfaces -> Cleave Surface
Cleave Surface @

| Suface Ba || Suface Mesh | Dptons |

» Define the cleavage plane

Cleave plane (h k [): 0o0-

Pt inal gt (usually, itis (0 0 1))

Top: [0.458 ﬂ 9591

s | | » Define the thickness of the crystal
Cleaving

Cleave rle: Default

Capbondson  |Meither «| facewith [H - J
[ Cleave }
Cleave ‘ Help ‘
> Go to Build -> Crystal -> Build Vacuum Slab...
Build Vacuum Slab Crystal == > Choose the vacuum orientation

Wacuum Slab l Options l

Yacuum arientation; - > Define the vacuum thickness (tO be

Yacuum thickness: 802418 A . . .
filled with aqueous solution later)
Crystal thickness: 994785 A

Slab pogition: 0.00 A

 Build |

Build | Cancel | Help |

» Add hydroxils (OH groups) to the dangling bonds, if necesssary
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4. Creating a water box of 64 H,O molecules
» Open Materials Studio.

» Choose ‘create a new project’ and name your project.

Welcome to Matenals Studio u

|Use the controls below to create a new project or open an existing one.

¥ Create a new project

" Open an existing project:

O:‘ngouana_VIRUS DocumentshMaterials Studio Proj Browsze... |

Recent projects:

D \ngouan.. cuments Materials Studio Projects'\Practicals stp
D:vnigouan...Documents  Materals Studio ProjectsUntitled stp
D:ngouan.. uments'Materals Studio Projects'Interfacial stp
D:hngouan.. ts'\Materals Studio Projects ' Montmernllonite. stp
D-'ngouana_VIRUSYDocuments'\Materials Studio Projects NV T stp
C:\Usersh. . uments Materals Studio Projects’Interfacial stp

D ngouana_VIRUSYDocuments'Materials Studio Projects"MFT stp
D:ngouan.. \Documents’Materials Studio Projects’\Ony-MPT stp

MATERIALS
5l sTuDIO

[~ On start-up open the most recently used project

» Right click on the name of your project -> New -> Folder Name it ‘Water’

» Now you can import (load) a template or build a model within the water folder.
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Importing a template from the database

. Practicals
------ EM X - Right click on the Water folder, then click on Import and go

@m to /Structures/molecular-crystals/misc/ directory

}{ Delete

Rename - Chose the cubic ice structure (ice_cub.msi)

Refresh F5

Properties

- Change space group to P1

2% File Edit View Modify Tools Statistics Modules Window Help

9~ | S &y | @ Build Polymers L @;Q@.’ ﬁ@"ﬁ@ f;?
ﬂ - ;& Bglld AHEIDQS v @-Q_lv 5&57 -' v awr?v Iﬂw
Brorect Build Nanostructure +
roje .
Build Mesostructure L4
O i -
Practicals Crystals g You now have a unit cell with 8 water
Surf » . .
e s 2l Layers molecules (go to Edit -> Atom Selection menu
3 <ii Show Symmetry to check for this). In order to make a
" Lattice P et . .
@ Add Atoms & Lattice Parameters simulation cell of 64 water molecules, you
Bonds 1’ Find Symmetry... . . .
N bl Cage need to multiply the unit cell by (2 x 2 x 2) in
Hydrogen Bonds Monperiodic Superstructure the X, y ) and y 4 directions.

Supercell

Redefine Lattice

Primitive Cell
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- Create a supercell: Build -> Symmetry -> Supercell. Set supercell range to 2 for A, B and C and
then click on supercell.

- You need now to resize the supercell dimensions to have them all equal. To do this you must
calculate the volume needed to fit 64 water molecules in order to target a density of about
1 g/cm?3. Find out this volume and from it, determine a, b, and c dimensions.

- Then, right click in the dark area -> Lattice Parameters -> Parameters. Now enter the a, b, and c
values you just determined above.

Parametess | Advanced|
Lattice type: 3D Tricknic
Lengths (&)

a[- ﬂb:_

Symmetry constramts: .
Angles (degrees) - Make sure fractional

af00n0 - pe0000 =i 1% : coordinates are kept fixed while
doing this.

Symmetry constrants:

Cell Origin (& |D,Dnn |u,nun |u,nnn

Orientation standard: IC along Z, B in Y2 plane ;I Re-arient to standard

¥ Keep fractional coordinates fised during changes to the lattice

NE-M1-PRI12ENP - “Molecular Modeling of Materials for Nuclear Waste Disp icati ises)”, February-June 2026




Alternative method of creating a water box

- In the Water folder right click -> New -> 3D Atomistic Document. Rename it to water.xsd.

- Build a cubic crystal with a volume corresponding to 1 H,0 molecule: Build -> Crystals -> Build Crystal.

- As you did before, find out the volume needed to fit 1 H20 molecule if the density
is equal to 1 g/cm3. From the volume deduce the box dimensions.

Boecrn po RN =

Lattice type: 2D Triclinic
Lengths ()

a |1n,unn b |1ELIZIIZIE| < |1n,nnn =
Symmetry constraints: None
Angles [degrees)
£490.000 = f3:|30.000 = 230,000 =

Symmetry constraints:  MNone

Build | Apply | Cancel |

- Select 1 P1 under Space group menu and enter the box dimensions you just determined under the
Lattice Parameters menu.
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- Then, Build -> Add Atoms -> Atoms.

Atoms | Dptions I

Clameri: [0 <] - Choose Element O and enter the appropriate oxidation state.
E:t :s 4 b :EZEE Set occupancy to 1,0, and atomic positions (a, b, c) so that the
= - O atom is located at the center of the box.

State:
Oocupancy: |1 ] c IIJ,EIEID

Temperature Factors

f* Mone " lsohopic  © Anisotropic

- Click on the created O atom. Then Modify -> H Adjust Hydrogen

- You now have a box of 1 H,0 molecule.

Transform if into a box of 64 H,0 molecules.
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5. Creating aqueous solutions out of a pure water simulation box

- Create a new folder and a new 3D Atomistic Document in this folder. Then, open the
minimized structure of water and copy paste it in your newly created 3D Atomistic
Document.

- Select one O atom. Then go to Modify -> Modify Element -> Periodic Table and choose the
element (Cs, Ca, Cl, Na, Li...) you want to replace with. Delete the two H atoms bonded to this
new element.

- Repeat the procedure to add more elements of the same types.

- Remember that the elements you are adding are ions, double check that you have
added an equal amount of positive and negative charge by your modifications in
order to keep the total system neutral

- Minimize the energy of your system
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6. Minimizing the crystal energy
(this part can be performed after connection to the license server)

- Go to Module -> Forcite tools. Click on the icon and then select Calculation.

» Select a task » Select the Forcefield » Set Computer options

Setup | Eneray | Job Contal|

Setup  Energy | Job Enntroll

Forcefield: I clayff Gateway location: I kdy Camputer

Charges: Forcefield azzigned Queue: I

Guality: I Fire
Cuality: IFine Job descrption; I v Automatic

=

Run in parallel on: |2 ;| of 4 cores

Summation method

Electrostatic: IEwaId

wan der Waals: IEwaId

» Click on More... to set options for the Task (where and if necessary)

- Run
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7. Minimizing the energy (while connected to the license server)

- Go to Module -> Forcite tools. Click on the icon and then select Calculation.

» Choose a task » Choose the Forcefield » Set Computer options

Setup  Energy | Job Enntroll Setup I Energy .J

Forcefield: I clayff Gateway location: I kdy Camputer

Charges: Forcefield azzigned Queue: I

Guality: I Fire
Cuality: IFine Job descrption; I v Automatic

Run in parallel on: |2 j of 4 cores

Summation method

Electrostatic: IEwaId

wan der Waals: IEwaId

» Click on More... to set options for the Task (where and if necessary)

- Run

. February-June 2026
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8. Running MD Simulations (while connected to the license server)

- Go to Module -> Forcite tools. Click on the icon and then select Calculation.

» Choose a task

Forcite Calculation
Setup | Energyl Job Eontloll
Task: Dynamics j Mare... |
. Geometry O primization -
Quai I S
Quench b
Restart — anneal
Shear E )
[~ Restart | Canfined Shear H b curment trajecton
Cohesive Energy Denszity
Mechanical Properties ¥ . .
» Click on More... to set options for the Task
Run | Help |
» Choose Ensemble, option for initial velocities, Temperature, Timestep, Thermostat...
Forcite Dynamics Forcite Dynamics Forcite Dynamics Forcite Dynamics
Dynamics I Thermostatl Barostatl Advancedl Dynamics | Thermostatl Earoslatl .ﬁ.dvancedl Dynamics | Thermostatl Balostall Ad\-’ancedl Dynamicz  Thermostat | Barostatl Ad\-’ancedl
Ensemble: MYT - Enzemble: I MWT - l Enzemble: I NWT A I Thermostat: Berendzen - I
MWE Welocity 5 cal
Initial velocities: WYT Initial velocities: IHandom vl Initial velocities: IHandom vl Temp. difference: stoecw cae
HPH Random — . Andersen
Temperature: NPT K. Temperature:; K Temperature; 293.0 (3 ratio: Berendzen
Pressure: ID i} GPa Pressure: IIJ a GPa Pressure: Collizion ratio:
Time step: |1,D fs Time step: I'I 0 fs Time step: 1.0 fs Decay conztant:
Total gimulation tirme; |5EI ps Total gimulation time; IE,U ps Total gimulation tirgd ps
Mumber of steps: IEDDD j Mumber of steps: IEDDD ﬂ Mumber of steps:
Frame output every: IEDDD j steps Frame output every: IEDDD j steps Frame output ewver steps
Help Help Help Help

These values can be 30, 30000, 100 for equilibration and
50, 50000, 4 after the restart to accumulate data for your
equilibrium trajectory
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» Choose Forcefield, Set Computer options and Run

Forcite Calculation

Setup  Energy | Job D:untrcull

Faorcefield: I clayff

IF-::n:efieIu:I azzigned

Charges:

Clualiy: Charge using DEq

summation methd Forcefield assigned

Charge uging Gagteiger

=]

LI More... |
ore... |

Electrostatic: I Ewald

van der \Waals: IEwaId

W51 Forcite Calcul: S|

[z ateway location: I by Computer

[lueue: I

Job degcription: I v &utomatic

=1

Fun in parallel or; |2 = af 4 cores
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9. Analyzing the results (while connected to the license server)

X/

+» Before carrying out analysis, you need first to specify different groups of atoms in the system.

> Go to Edit -> Atom Selection

1 Atorn Selection » Select the one atom or a group of atoms that will be used for
Select by Property: Select All | analySiS.
Deselect Al |
[is =] e ~l..| | » Go to Edit -> Edit Sets
Edit Sets

— Selection mode
% Create a new selection from all visible atoms
 Select from the existing selection

{7 Add to the existing selection

Select I Help |

» Click on New and give a name to the set of atoms

51| Define Mew Set

Mame: I Hydrogen

W Show zet

k. Cancel Help

> Repeat the previous steps to define other sets of atoms
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** Go to Module -> Forcite tools. Click on the icon and then select Analysis.

A list of properties is displayed on the left and their type (structural, dynamical, statistical) is given on the right.

Here we are going to look at the following properties:

Statistical properties ] L Structural properties ] t Dynamical properties ]
v' Temperature
v Pres§ure . v'  Radial distribution function v" Mean squared displacement
“; Hamiltonian (max distance — 10A) v' Velocity autocorrelation
Potential energy v/ Concentration profile (think about the function and Power spectrum
L, components directions: (00 1), (01 0), or (100); (use 3ps as the maximum length
Total kinetic energy increase the number of bins to 500) of the VACF calculation)
Forcite Analysis @
Analyzis 7 |Eategor_l,l
Angle digtribution Structural |
Cell parametears Statistics

Concentration profile Stuctural

Drenzity Statistics

E;T:rgslgyaﬁlodconelat_ion function gﬁﬁ;t;r:l il > CIiCk on the property you wa nt to analyze
Concentration profile
. L » Choose the sets of atoms (some properties require one set, some
s [ =] others — two)
|v Specified direction [k k 1) 100
B el O » Choose or insert the appropriate options
[v Raw profile
[~ Smoothed profile Width: |3.0 :‘ binz . .
I — » Click on Analyze to launch the analysis
Analyze | Help |
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