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Using Materials Studio to Prepare and Run MD Simulations and
Analyze the Results

Outline

Drawing an organic molecule using the sketch tool.

Building a crystal structure (kaolinite, pyrophillite, talc, quartz...)

Cleaving the crystal along a certain crystallographic plane to create a surface

Optimizing crystal structure (geometry optimization or energy minimization)

Creating a water box of 64 H,0 molecules and optimizing its structure

Creating an aqueous solutions of (Na*, CI), or (Cs*, ClI'), (Ca%*, CI') or (Sr?*, CI') ... and using them
to run MD and analyze the results

Running MD Simulations

Analyzing the MD results

Creating a slab of aqueous solution and adding it on the crystal surface

Running MD simulations for the interfacial clay-solution system and analyzing the results.
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1. Drawing an organic molecule using the sketch tool
» Open Materials Studio.

» Choose ‘create a new project’ and name your project.

Welcome to Materials Studio

IJse the controls below to create a new project or apen an existing one.
{* Create a new project

" Open an edsting project:

[Himgouana_ VIBUS WDocuments'\Matenals Studio Proj

Recent projects:

D:trigouan,. .cuments \Matenals Studio Projects'\Practicals sip
Drvngouan...Documents\Materals Studio Projects'Untitled stp
['ngouan.. uments' Materals Studio Projects™Interfacial stp
D:vngouan.. ts'Materials Studio Projects'Montmorillonite stp
D:vngouana_VIRUS \Documents"Materals Studio Projects NV stp
ChUsers'. uments' Matenals Studio ProjectstInterfacial stp
Dvngouana_VIRUS \Documents' Materals Studio Projects NPT stp
D:ngouan.. \Documents ' Materals Studio Projects®\Dn-NPT stp

MATERIALS
STUDIO

[ On stat-up open the most recently used project

» Right click on the name of your project -> New -> Folder Name it , e.g. ‘NOM’

» Now you can start sketching a model molecule of NOM (Natural Organic Matter) using the
structure shown in the red frame of the file TNB-NOM-sein-est-1999-p1.pdf.
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2. Creating a new MS project and building a crystal structure
» Open Materials Studio.

» Choose ‘create a new project’ and name your project.

- —
[311] Welcome to Materials Studio

IJse the controls below to create a new project or apen an existing one.
{* Create a new project

" Open an edsting project:

[Himgouana_ VIBUS WDocuments'\Matenals Studio Proj

Recent projects:

D:trigouan,. .cuments \Matenals Studio Projects'\Practicals sip
Drvngouan...Documents\Materals Studio Projects'Untitled stp
['ngouan.. uments' Materals Studio Projects™Interfacial stp
D:vngouan.. ts'Materials Studio Projects'Montmorillonite stp
D:vngouana_VIRUS \Documents"Materals Studio Projects NV stp
ChUsers'. uments' Matenals Studio ProjectstInterfacial stp
Dvngouana_VIRUS \Documents' Materals Studio Projects NPT stp
D:ngouan.. \Documents ' Materals Studio Projects®\Dn-NPT stp

MATERIALS
il sTuDIO

[ On stat-up open the most recently used project

» Right click on the name of your project -> New -> Folder Name it , e.g. ‘crystal’

» Now you can start building the crystal or import (load) a template from a library.

NE-M1-PRI12ENP - “Molecular Modeling of Materials for Nuclear Waste Disp



2 (cont.). Building a crystal (kaolinite, pyrophillite, talc, quartz...)

You will be provided with unit cell atomic positions of some crystals. Choose one the structures and build
the crystal.

> Go to Build -> Crystals -> Build Crystal Under Space group menu select the lowest symmetry group
51 Butd Crysta & (P1), ignoring the symmetry group given by the atomic
Space Broup | Latics Parameters | Optons | structure file. Then under Lattice Parameters enter the box
Enter group: | Lt [Trighnic  ~] aoups I engths and angl es.

Option: | Origin-1 j

Space group information Operatars

Mame F1 1 ] Y z
IT Mumber 1
Option Origin-1
Long Mame P1
Schoenflies Mame  C1-1
Cryztal Spstem Triclinic
Crystal Class 1
Primitive-Centered  (0,0,0)
it of Operators 1

Details...

Build | Apply | Cancel | Help |

> Go to Build -> Add atoms

&l Add Atoms (==
Atams ] Dptionsl
Element: u} | .. -
e |7 E i Input the coordinates for each atom to generate the crystal structure.
e o P Use the coordinates provided by the table “Co-ordinates for all atomic
Occupancy:  [10 = [0000 positions”, but the identity of the atoms/elements (NoP) should be taken
Temperatu Factor from the previous table in the same file.
* Mone i lzotropic 7 Anizobropic
add | Hep |
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3. Cleaving the crystal to create a surface

> Go to Build -> Surfaces -> Cleave Surface
Cleave Surface @

> Define the cleavage plane

Cleave plane (hk ): ono-

Posiion Fractional Angstrom (usua"y' it is (0 0 1))

Top: [0.458 ﬂ |-a.591

Thickness: [0576 2 [20.44 » Define the thickness of the crystal
Cleaving

Cleave e Default -

Cap bondz on |Mether «| facewith |H  « J [ I
Cleave ]
Cleave ‘ Help ‘
» Go to Build -> Crystal -> Build Vacuum Slab...
Build Vacuum Slab Crystal = » Choose the vacuum orientation

Wacuum Slab l (ptions l

W ientation: - . .

ccum ofentaor: | . > Define the vacuum thickness (to be
Wacuum thickness: 80.2418 . . .

filled with aqueous solution later)

Crystal thickness: 934785 A

Slab position: 0.00 &,

. Build |

Build | Cancel | Help |

» Add hydroxils (OH groups) to the dangling bonds, if necesssary
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4. Creating a water box of 64 H,0 molecules
» Open Materials Studio.

» Choose ‘create a new project’ and name your project.

- —
[311] Welcome to Materials Studio

IJse the controls below to create a new project or apen an existing one.
{* Create a new project

" Open an edsting project:

[Himgouana_ VIBUS WDocuments'\Matenals Studio Proj

..cuments\Matenals Studio Projects' Practicals sip
Drvngouan...Documents\Materals Studio Projects'Untitled stp
['ngouan.. uments' Materals Studio Projects™Interfacial stp
D:vngouan.. ts'Materials Studio Projects'Montmorillonite stp
D:vngouana_VIRUS \Documents"Materals Studio Projects NV stp
ChUsers'. uments' Matenals Studio ProjectstInterfacial stp
Dvngouana_VIRUS \Documents' Materals Studio Projects NPT stp
D:ngouan.. \Documents ' Materals Studio Projects®\Dn-NPT stp

MATERIALS
il sTuDIO

[ On stat-up open the most recently used project

> Right click on the name of your project -> New -> Folder Name it ‘Water’

» Now you can import (load) a template or build a model within the water folder.
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Importing a template from the database

. Practicals
""" Dm N - Right click on the Water folder, then click on Import and go
ﬁm to /Structures/molecular-crystals/misc/ directory

}{ Delete

Rename - Chose the cubic ice structure (ice_cub.msi)

Refresh F5

Properties

- Change space group to P1

*% File Edit View Modify [Build] Tools Statistics Modules Window Help

O-W [ B@ 5| @ Bidrohmes |easiso-ue o
ﬁ - ﬁ; Bglld AI"IE'DgS v @-ﬂv 5&57 hnv v Nv Iﬂ!
Project Buijld Manostructure 4
Build Mesostructure »
O % i -
Practicals Crystals ' You now have a unit cell with 8 water
Surfaces » = H
B 'S',g““b ; Build Layers molecules (go to Edit -> Atom Selection menu
> Show Symmetry to check for this). In order to make a
N (@ Lattice Paramet . .
@ Add Atoms ? S — simulation cell of 64 water molecules, you
Bonds Eind Symmetry... . . .
S Unbuild Crysta need to multiply the unit cell by (2 x 2 x 2) in
Hydrogen Bonds Monperiodic Superstructure the x’ y " and 4 directions_
Supercell
Redefine Lattice

Primitive Cell
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- Create a supercell: Build -> Symmetry -> Supercell. Set supercell range to 2 for A, B and C and

then click on supercell.

- You need now to resize the supercell dimensions to have them all equal. To do this you must
calculate the volume needed to fit 64 water molecules in order to target a density of about

1 g/cm3. Find out this volume and from it, determine a, b, and c dimensions.

- Then, right click in the dark area -> Lattice Parameters -> Parameters. Now enter the a, b, and c

values you just determined above.

Pamxtmm]
Lattice ype: 3D Tricknic
Langthe &)

o | ﬁb:ﬁ j.:: | —

Symmety conthraniz. None .
Angles (degrees) - Make sure fractional
: coordinates are kept fixed while

doing this.

{30,000 -+ B30.000
Symmesty constrants,  Mone

Cell Origin (&) ID,DDEI |u,nun IIZI,IZIIIID

Onentation standard: |E along Z, B in Y2 plane _'d Re-arient ta standard | | |
|

v Keep fractional coordinates fized during changes to the lattice
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Alternative method of creating a water box

- In the Water folder right click -> New -> 3D Atomistic Document. Rename it to water.xsd.

- Build a cubic crystal with a volume corresponding to 1 H,0 molecule: Build -> Crystals -> Build Crystal.

- As you did before, find out the volume needed to fit 1 H20 molecule if the density
is equal to 1 g/cm?3. From the volume deduce the box dimensions.

1 st vl e DR =

Lattice type: 30 Triclnic
Lengths (&)

2 [10,000 j b: (10,000 j e [10.000 j
Symmetry congtraints;  MNone
Angles [degrees)
01130.000 = f3:/30.000 = i {30,000 =

Symmety constraints; None

Buld | | cancel |

- Select 1 P1 under Space group menu and enter the box dimensions you just determined under the
Lattice Parameters menu.
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- Then, Build -> Add Atoms -> Atoms.

Atoms | ‘Options I

ek [0 G - Choose Element O and enter the appropriate oxidation state.
E:t 4 b :EZEE Set occupancy to 1,0, and atomic positions (a, b, c) so that the
i = O atom is located at the center of the box.

State;
Docupancy: , c |D,DDD

Temperature Factore

* Maone 7 lzotropic {7 Anisobropic

- Click on the created O atom. Then Modify -> H Adjust Hydrogen

- You now have a box of 1 H,0 molecule.

Transform if into a box of 64 H,0 molecules.
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5. Minimizing the crystal energy
(this part can be performed after connection to the license server)

- Go to Module -> Forcite tools. Click on the icon and then select Calculation.

» Select a task » Select the Forcefield » Set Computer options

Setup | Eneray | Job Coniral|

Setup  Energy | Job Cantral

Forcefield: i clayff Gateway location: I My Computer

Charges: Forcefield aszioned Huene: |

Cluality: IFine | OfE
Guality: iFine Jobr descnption: | v Autamatic

ez
S|

Funin parallel on: |2 of 4 cores

Summation method

Electrostatic: iEwaId

wah der ‘Waals: |Ewa|l:|

> Click on More... to set options for the Task (where and if necessary)

- Run
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6. Minimizing the energy (while connected to the license server)

- Go to Module -> Forcite tools. Click on the icon and then select Calculation.

» Choose a task » Choose the Forcefield » Set Computer options

Setup  Energy | Job Cantral

Forcefield: i clayff Gateway location: I My Computer

Charges: Forcefield aszioned ] OlE Huene: |

Guality: iFine Jobr descnption: | v Autamatic

Summation method Runin parallel on: |2 j of 4 cores

Qualty: | Fine

Electrostatic: iEwaId

wah der ‘Waals: |Ewa|l:|

> Click on More... to set options for the Task (where and if necessary)

- Run
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7. Creating aqueous solutions out of a pure water simulation box

- Create a new folder and a new 3D Atomistic Document in this folder. Then, open the
minimized structure of water and copy paste it in your newly created 3D Atomistic
Document.

- Select one O atom. Then go to Modify -> Modify Element -> Periodic Table and choose the
element (Cs, Ca, Cl, Na, Li...) you want to replace with. Delete the two H atoms bonded to this
new element.

- Repeat the procedure to add more elements of the same types.

- Remember that the elements you are adding are ions, double check that you have
added an equal amount of positive and negative charge by your modifications in
order to keep the total system neutral

- Minimize the energy of your system
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8. Running MID Simulations (while connected to the license server)

- Go to Module -> Forcite tools. Click on the icon and then select Calculation.

» Choose a task

Forcite Calculation
Setup I Energ_l,ll Job Eontroll
Task: Dynamics j Mare... |
. Geometry Optimization -
Quaity [T S
Quench F
Restart — Arineal
Shear = _
[T Festart | Canfined Shear H to current trajecton
Cohesive Energy Dengity
Mechanical Properties i . .
» Click on More... to set options for the Task
Fun | Help I
» Choose Ensemble, option for initial velocities, Temperature, Timestep, Thermostat...
Forcite Dynamics Forcite Dynamics Forcite Dynamics Forcite Dynamics
Dynamics I Thermostatl Barostatl Advancedl Dynamics I Thermostatl Earostatl Advancedl Dynamics I Thermostatl Barostatl Advancedl Dynarics Thermostatl Barostatl Advancedl

J

.. o HWYE o ., - " ) Welocity Scale
ritial velocities: MYT Initial velocities: IHandom vl Initial velocities: IHandom 'I Temp. diference:  |pygee /

Ensemble: MW T - Enzemble: I MW T - l Enzemble: I MNWT A I Themostat: Berendzen hd l
298,00

Temperature: K Temperatune: K Temperature: K 0 ratio: n
Pressure: IDD— GPa Pressure: IDD— GPa Pressure: 0.0 GPa Collizian ratio:

Time step: I‘ID— fs Time step: I‘ID— fs Time step: |1D— fz Decay constant:

Total simulation time: IED— pz Total simulation time; IED— pz Total simulation tigé: pz

Mumber of steps: IEDDD ﬂ Mumber of steps: IEDDD j Mumber of zteps:
Frame output eveny: IEDDD ﬂ stepz Frame output every: IEDDD j steps Frame autput ever)

Help Help

These values can be 30, 30000, 100 for equilibration and
50, 50000, 4 after the restart to accumulate data for your
equilibrium trajectory
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» Choose Forcefield, Set Computer options and Run

Forcite Calculation

Setup  Energy | Job Cantral

Faorcefield: I clayff

Charges: IF:::ru:efieIu:I azzigned

Clualiy: Charge uzing BEq

summation methd Faorcefield azsigned

Charge uzing G asteiger

LI Mare... |
-]

kore... |

Electrostatic: I Ewald

wvan der "Waals: IEwaId

(5]

[ ateway location: I by Computer

Hueus; I

Job descnphion:; | v futomatic

Fun in parallel or; |2 -'__!'I af 4 corez
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9. Analyzing the results (while connected to the license server)

+» Before carrying out analysis, you need first to specify different groups of atoms in the system.

*

> Go to Edit -> Atom Selection

1] Atom Selection » Select the one atom or a group of atoms that will be used for

Select by Property: Select All | analySiS

Sl Dezelect Al |

s ~| s -] | > Go to Edit -> Edit Sets

Edit Sets
— Selection mode
{* Create a new selection from all visible atoms ﬂl
™ Select from the existing selection Select |
{7 Add to the existing selection Help
Select I Help I

» Click on New and give a name to the set of atoms

&1l Define New Set

M arme: I Hudrogen

W Show zet

ak. Cancel Help

» Repeat the previous steps to define other sets of atoms

NE-M1-PRI12ENP - “Molecular Modeling of Materials for Nuclear Waste Disp



** Go to Module -> Forcite tools. Click on the icon and then select Analysis.

A list of properties is displayed on the left and their type (structural, dynamical, statistical) is given on the right.

Here we are going to look at the following properties:

{ Statistical properties ] [ Structural properties ] [ Dynamical properties ]
v' Temperature
v Pfes-‘:“"e . v Radial distribution function v" Mean squared displacement
\‘; Hamllt?“'a“ (max distance — 10A) v" Velocity autocorrelation
Potential energy v' Concentration profile (think about the function and Power spectrum
. compo.nen.ts directions: (00 1), (010), or(100); (use 3ps as the maximum length
Total kinetic energy increase the number of bins to 500) of the VACF calculation)
Forcite Analysis @
Analpzizs 1 |Eategor}' =
Angle digtribution Structural |
Cell parametars Statistics

Concentration profile Structural
Drenzity Statistics

Dipe asocordsionfunction oyame. » Click on the property you want to analyze
Concentration profile
Tractoy: [ B » Choose the sets of atoms (some properties require one set, some
Sels: - others — two)
|v Specified direction [h k1) 100
LR eckls O » Choose or insert the appropriate options
[v Raw profile
[~ Smoothed profile Width: |3.0 :l binz . .
 Framesto average — » Click on Analyze to launch the analysis
Analyze | Help |
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